Subject: Extra comma in documentation of array_fill

From: PG Doc comments form <[email-masked]>
Date: Sun, 25 Mar 2018 15:57:47 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/10/static/functions-array.html
Description:

In table 9.49
(https://www.postgresql.org/docs/10/static/functions-array.html#ARRAY-FUNCTIONS-TABLE)
there is an extra comma in the syntax for array_fill.
"array_fill(anyelement, int[], [, int[]])" should be "array_fill(anyelement,
int[] [, int[]])"

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 3 Apr 2018 16:26:42 -0400

> "array_fill(anyelement, int[], [, int[]])" should be "array_fill(anyelement,

This has been fixed:

	commit ee4a2c4a0345f2589ce32b64493b1b14e87f0465
	Author: Tom Lane <[email-masked]>
	Date:   Sun Mar 25 12:38:21 2018 -0400
	
	    Doc: remove extra comma in syntax summary for array_fill().
	
	    Noted by Scott Ure.  Back-patch to all supported branches.
	
	    Discussion: https://postgr.es/m/[email-masked]

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +