Subject: link to Slow_Query_Questions from wiki/Main Page

From: Justin Pryzby <[email-masked]>
Date: Fri, 7 Sep 2018 20:29:57 -0500

Hi,

I'm suggesting to link to:
https://wiki.postgresql.org/wiki/Slow_Query_Questions

---

From: Justin Pryzby <[email-masked]>
Date: Tue, 25 Sep 2018 14:35:43 -0500

I asked few weeks ago [0] but didn't get a response on -docs so resending here
for wider review/discussion/.

[0] https://www.postgresql.org/message-id/flat/20180908012957.GA15350%40telsasoft.com

On Fri, Sep 07, 2018 at 08:29:57PM -0500, Justin Pryzby wrote:
> From either:
> https://wiki.postgresql.org/wiki/Main%20Page
> or:
> https://wiki.postgresql.org/wiki/Performance_Optimization
> 
> I know it's a wiki, but it looks like I'm not allowed to edit the 'Main' page,
> so I'm asking here, which is prolly for the best anyway.  Feel free to forward
> to or ask for opinion on the -perform list.
> 
> Thanks,
> Justin

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 25 Sep 2018 16:38:51 -0300

> for wider review/discussion/.

I support the idea of adding a link to "Performance Optimization".
That's not a protected page, so you should be able to do it.

-- 
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services