Subject: Phrasing to consider (non-technical)

From: PG Doc comments form <[email-masked]>
Date: Mon, 29 Oct 2018 14:50:22 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/11/static/datatype-datetime.html
Description:

On the page for Data Types - DateTime, there is this part of a sentence:

"....so the same time zone names are also recognized by much other
software."

The phrase of "much other software" is what caught me.  An optional
replacement would be: "many other software systems." or "multiple software
packages."

"much" has a connotation that doesn't fit here as well as "many" or
"multiple" would.

Thanks for the documentation.  It has been very helpful in clarifying some
things.

--Kevin.

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 21 Nov 2018 16:56:40 -0500

> Thanks for the documentation.  It has been very helpful in clarifying some

I just went with simpler text, patch attached and backpatched.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +
diff --git a/doc/src/sgml/datatype.sgml b/doc/src/sgml/datatype.sgml
new file mode 100644
index cae3fa9..8a7a695
*** a/doc/src/sgml/datatype.sgml
--- b/doc/src/sgml/datatype.sgml
*************** January 8 04:05:06 1999 PST
*** 2411,2417 ****
          linkend="view-pg-timezone-names"/>).
          <productname>PostgreSQL</productname> uses the widely-used IANA
          time zone data for this purpose, so the same time zone
!         names are also recognized by much other software.
         </para>
        </listitem>
        <listitem>
--- 2411,2417 ----
          linkend="view-pg-timezone-names"/>).
          <productname>PostgreSQL</productname> uses the widely-used IANA
          time zone data for this purpose, so the same time zone
!         names are also recognized other software.
         </para>
        </listitem>
        <listitem>

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 21 Nov 2018 17:21:22 -0500

> I just went with simpler text, patch attached and backpatched.

Ah, removed one too many words.  The new text is now:

         names are also recognized by other software.