Subject: Section 26.2.1. Planning wording

From: Theo Kramer <[email-masked]>
Date: Tue, 20 Nov 2018 08:38:02 +0200

Section 26.2.1. Planning wording includes the following

"In any case the hardware architecture must be the same — shipping from, say, a 32-bit to a 64-bit system will not work."

would  be more correct if it read as follows

"In any case the CPU architecture must be the same — shipping from, say, a 32-bit to a 64-bit system will not work."

as “hardware architecture” would imply the difference between say Dell and IBM which should be ok if the CPU is the same architecture ...

-- 
Regards
Theo Kramer

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 26 Nov 2018 20:54:43 -0500

> as “hardware architecture” would imply the difference between say Dell and IBM which should be ok if the CPU is the same architecture ...

I feel we might have cases where differences beyond the CPU might
matter, though I can't think of any now.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +