Subject: Regarding Foreign data wrapper Import Schema

From: PG Doc comments form <[email-masked]>
Date: Thu, 14 Nov 2019 09:21:21 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/11/sql-importforeignschema.html
Description:

Need little more clarification about OPTIONS ( option 'value' [, ...] ) on
Import schema feature. Like while importing i need to rename table as fdw
new name.

---

From: Michael Paquier <[email-masked]>
Date: Fri, 15 Nov 2019 10:24:35 +0900

> Import schema feature. Like while importing i need to rename table as fdw

Which paragraph(s) in the documentation do you suggest to improve and
how do you think these should be improved?
--
Michael