Subject: Small typo in func.sgml

From: Tatsuo Ishii <[email-masked]>
Date: Thu, 07 Nov 2019 08:16:15 +0900 (JST)

I thinkk a new line is needed after <para>.

Best regards,
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese:http://www.sraoss.co.jp
diff --git a/doc/src/sgml/func.sgml b/doc/src/sgml/func.sgml
index 28eb322f3f..6d82c9f0bd 100644
--- a/doc/src/sgml/func.sgml
+++ b/doc/src/sgml/func.sgml
@@ -12879,7 +12879,8 @@ table2-mapping
    <xref linkend="datatype-jsonpath"/>.
   </para>
 
-  <para>JSON query functions and operators
+  <para>
+   JSON query functions and operators
    pass the provided path expression to the <firstterm>path engine</firstterm>
    for evaluation. If the expression matches the queried JSON data,
    the corresponding SQL/JSON item is returned.

---

From: Michael Paquier <[email-masked]>
Date: Thu, 7 Nov 2019 11:15:41 +0900

On Thu, Nov 07, 2019 at 08:16:15AM +0900, Tatsuo Ishii wrote:
> I think a new line is needed after <para>.

True that it is the usual pattern.
--
Michael

---

From: Tom Lane <[email-masked]>
Date: Thu, 07 Nov 2019 11:56:31 -0500

> +   JSON query functions and operators

It doesn't really make any difference, I believe.  I agree it's
neater with the newline, but I wouldn't bother changing it unless
you're making some other nearby change.

(There are actually instances of this in quite a few places in
our docs, if memory serves.  I think somebody uses, or used,
an editor that tended to remove newlines in that context.)

			regards, tom lane