Subject: Small typo in func.sgml

From: Tatsuo Ishii <[email-masked]>
Date: Tue, 19 Nov 2019 22:20:48 +0900 (JST)

There's a very small typo in func.sgml. Patch attached.

Best regards,
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese:http://www.sraoss.co.jp
diff --git a/doc/src/sgml/func.sgml b/doc/src/sgml/func.sgml
index 28eb322f3f..e8082c05c9 100644
--- a/doc/src/sgml/func.sgml
+++ b/doc/src/sgml/func.sgml
@@ -20927,7 +20927,7 @@ postgres=# SELECT * FROM pg_walfile_name_offset(pg_stop_backup());
         (<parameter>slot_name</parameter> <type>name</type>, <parameter>lsn</parameter> <type>pg_lsn</type>)
        </entry>
        <entry>
-        Copies an existing logical replication slot name <parameter>src_slot_name</parameter>
+        Copies an existing logical replication slot named <parameter>src_slot_name</parameter>
         to a logical replication slot named <parameter>dst_slot_name</parameter>
         while changing the output plugin and persistence. The copied logical slot starts
         from the same <acronym>LSN</acronym> as the source logical slot. Both

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 19 Nov 2019 14:35:40 +0100

> On 19 Nov 2019, at 14:20, Tatsuo Ishii <[email-masked]> wrote:

> +        Copies an existing logical replication slot named <parameter>src_slot_name</parameter>

+1

cheers ./daniel

---

From: Tatsuo Ishii <[email-masked]>
Date: Wed, 20 Nov 2019 09:19:51 +0900 (JST)

>> +        Copies an existing logical replication slot named <parameter>src_slot_name</parameter>

Fix committed/pushed to master and REL_12_STABLE branches.

Best regards,