Subject: References between initdb and pg_controldata

From: Paul Weiss <[email-masked]>
Date: Sat, 4 Jan 2020 10:10:08 +0000

As with other see-alsos in Part VI, I think it would be useful to have see-alsos between initdb and pg_controldata. Currently the pg_controldata page at least mentions initdb, but the initdb page does not mention pg_controldata.

Paul

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 17 Jan 2020 21:31:19 -0500

On Sat, Jan  4, 2020 at 10:10:08AM +0000, Paul Weiss wrote:
> As with other see-alsos in Part VI, I think it would be useful to have
> see-alsos between initdb and pg_controldata. Currently the pg_controldata page
> at least mentions initdb, but the initdb page does not mention pg_controldata.

Uh, most people who use initdb don't care about pg_controldata, but if
you are studying pg_controldata, you should know that initdb created it.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +