Subject: Wrong function name in the docs

From: Metin Döşlü <[email-masked]>
Date: Tue, 18 Dec 2012 12:11:59 +0200

I think that "GetForeignTableColumnOptions"  should be
"GetForeignColumnOptions" in the documentation page below. In the
source code of 9.2.2, GetForeignColumnOptions is used.

http://www.postgresql.org/docs/9.2/interactive/fdw-helpers.html

-- 
Metin Döşlü

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Tom Lane <[email-masked]>
Date: Sat, 22 Dec 2012 14:54:39 -0500

=?UTF-8?B?TWV0aW4gRMO2xZ9sw7w=?= <[email-masked]> writes:
> "GetForeignColumnOptions" in the documentation page below.

Yup, I think you're right.  Thanks for spotting it!

			regards, tom lane