Subject: 21.3 Template database

From: Dmitry Igrishin <[email-masked]>
Date: Tue, 4 Aug 2015 16:15:47 +0300

The sentence of 2nd paragraph says:
"This is particularly handy when restoring a pg_dump dump"
I suggest to add apostrophe:
"This is particularly handy when restoring a pg_dump's dump"

The sentece of 5th paragraph says:
"The principal limitation is that no other sessions can be connected
to the source database while it is being copied. CREATE
DATABASE will fail if any other connection exists when it starts;
during the copy operation, new connections to the source database are
prevented."
I suggest to get rid from redundant phrase:
"The principal limitation is that no other sessions can be connected to the
source database while it is being copied and CREATE DATABASE will fail if
any other connection exists when it starts."

-- 
// Dmitry.

---

From: Tom Lane <[email-masked]>
Date: Tue, 04 Aug 2015 10:18:39 -0400

> any other connection exists when it starts."

TBH, both of those seem to read worse to me than what's there now.

			regards, tom lane

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs