Subject: typo: overlay

From: PG Doc comments form <[email-masked]>
Date: Thu, 18 Jan 2018 18:35:14 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/9.4/static/functions-string.html
Description:

https://www.postgresql.org/docs/9.4/static/functions-string.html

in the overlay example, there should only be 'xxx' instead of 'xxxx'. (the
'xxx' is being replaced with 'hom'.)

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 19 Jan 2018 15:27:16 -0500

> 'xxx' is being replaced with 'hom'.)

The example correctly illustrates that the replacement string does not
have to have the same length as the string being replaced.

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services