Subject: Wrong entry on 9.5 release notes

From: Emre Hasegeli <[email-masked]>
Date: Mon, 21 Mar 2016 11:27:11 +0100

I was going through 9.5 release notes.  I noticed that my patch is
documented wrong:

> Add selectivity estimators for inet/cidr operators and improve estimators for text search functions (Emre Hasegeli, Tom Lane)

It has nothing to do with text search.

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Tom Lane <[email-masked]>
Date: Mon, 21 Mar 2016 14:18:21 -0400

> It has nothing to do with text search.

I think Bruce must have merged 2503982be4ca48f4 into this entry; that
commit doesn't show in the SGML comments because Andres reverse-engineered
those after the fact.  Not sure if it's worth adding a comment line for.

			regards, tom lane