Subject: Probably some fixes in syntax.sgml

From: "Виктор Вислобоков" <[email-masked]>
Date: Sun, 16 Nov 2008 13:42:26 +0300

Hello, All.

In syntax.sgml at line 131:

...
   <para>
    <indexterm><primary>identifier</primary><secondary>length</secondary></indexterm>
    The system uses no more than <symbol>NAMEDATALEN</symbol>-1
    bytes of an identifier; longer names can be written in
....

probably must be:
...
<indexterm>
  <primary>identifier</primary>
  <secondary>length</secondary>
</indexterm>

 <para>
    The system uses no more than <symbol>NAMEDATALEN</symbol>-1
    bytes of an identifier; longer names can be written in
...

What you think?

---

From: Tom Lane <[email-masked]>
Date: Sun, 16 Nov 2008 11:35:37 -0500

> What you think?

AFAICS it's fine as-is.

			regards, tom lane