Subject: postgresql data structure

From: bituman <[email-masked]>
Date: Sun, 23 May 2004 23:45:15 +0200

Ahoi. I had to write a lightweight small utility to connect to a 
postgreSQL dbase.
My question is: where can i find detailed data on the structure of the 
data sent during a simple session (for example identify, query, get 
response from server, logout) from client to server?
Thanks

---

From: Tom Lane <[email-masked]>
Date: Sun, 23 May 2004 18:17:00 -0400

> response from server, logout) from client to server?

I think you are looking for the protocol spec:
http://www.postgresql.org/docs/7.4/static/protocol.html

			regards, tom lane