Subject: No _fdw link at FOREIGN TABLE documentation

From: PG Doc comments form <[email-masked]>
Date: Mon, 13 Aug 2018 19:04:50 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/10/static/sql-createforeigntable.html
Description:

The page "sql-createforeigntable" citate OPTIONs but not where (??) the
valid options.  Example of documentation to be linked
https://www.postgresql.org/docs/current/static/file-fdw.html

---

From: Tom Lane <[email-masked]>
Date: Mon, 13 Aug 2018 18:32:13 -0400

> https://www.postgresql.org/docs/current/static/file-fdw.html

If there were a fixed set of FDWs that we could reference there, it'd be
worth doing, but I don't see much value in linking to sample FDWs just
because they happen to be part of the main distribution.

			regards, tom lane