Subject: typo in synchronous_commit description

From: amul sul <[email-masked]>
Date: Fri, 10 Jul 2015 09:20:11 +0000 (UTC)

Hi,

synchronous_commit description in document[1] : 
When off, there can be a delay between when success is reported to the client and when the transaction is really guaranteed to be safe against a server crash. 

If I am not misunderstood, I guess it should be *When on*  instead of *When off* here? 

[1] Doc link : http://www.postgresql.org/docs/<9.5,9.4,9.3,9.2,9.1,9.0,8.4>/static/runtime-config-wal.html#GUC-SYNCHRONOUS-COMMIT 

Regards, 
Amul Sul

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Tair Sabirgaliev <[email-masked]>
Date: Fri, 10 Jul 2015 15:32:53 +0600

No, the text is correct. When synchronous_commit=off there is a
possible delay between 'reported' transaction success and factual
saving on disk

Sent from my iPhone

> On 10 июля 2015 г., at 15:20, amul sul <[email-masked]> wrote:
>
> Hi,
>
>

---

From: amul sul <[email-masked]>
Date: Fri, 10 Jul 2015 09:46:07 +0000 (UTC)

Yes, you are correct. 
Thanks 
 
Regards, 
Amul Sul