Subject: DECLARE manual page fix

From: Bruce Momjian <[email-masked]>
Date: Fri, 21 Mar 2003 12:11:34 -0500 (EST)

I have applied the following patch to the DECLARE manual page.

The page described INSENSITIVE cursors in terms of transactions, though
they are not really the issue.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073
Index: doc/src/sgml/ref/declare.sgml
===================================================================
RCS file: /cvsroot/pgsql-server/doc/src/sgml/ref/declare.sgml,v
retrieving revision 1.19
diff -c -c -r1.19 declare.sgml
*** doc/src/sgml/ref/declare.sgml	10 Mar 2003 03:53:48 -0000	1.19
--- doc/src/sgml/ref/declare.sgml	21 Mar 2003 16:51:36 -0000
***************
*** 58,66 ****
         <para>
  	<acronym>SQL92</acronym> keyword indicating that data retrieved
  	from the cursor should be unaffected by updates from other processes or cursors.
! 	Since cursor operations occur within transactions
! 	in <productname>PostgreSQL</productname> this is always the case.
! 	This keyword has no effect.
         </para>
        </listitem>
       </varlistentry>
--- 58,64 ----
         <para>
  	<acronym>SQL92</acronym> keyword indicating that data retrieved
  	from the cursor should be unaffected by updates from other processes or cursors.
! 	By default, all cursors are insensitive.  This keyword has no effect.
         </para>
        </listitem>
       </varlistentry>

---

From: "Viktor Vislobokov" <[email-masked]>
Date: Wed, 14 May 2003 15:14:14 +0600

There is updated version of Russian FAQ in attachment

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 2 Jun 2003 12:38:53 -0400 (EDT)

Applied.  Thanks.

---------------------------------------------------------------------------

> There is updated version of Russian FAQ in attachment

[ application/x-gzip is not supported, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
> http://www.postgresql.org/docs/faqs/FAQ.html