Subject: Re: PostgreSQL Tutorial in Russian

From: Bruce Momjian <[email-masked]>
Date: Sat, 30 Aug 2003 10:33:38 -0400 (EDT)

Viktor Vislobokov wrote:
> Hello Bruce!
> 
> 
>   I finished first version of my own translation of PostgreSQL Tutorial
> (for PostgreSQL 7.3.3).
>   The translation is not fully nice, but I think, it ready for use.
> 
>   I ask to help Oleg Bartunov and he is began read and fix some
> things, but then he say, he has no time, because he works for
> preparing next version of PostgreSQL.
> 
>   I can send translated sgml to you. Do you want this?

[ CC'ing docs list.]

I am not sure how we handle translations of the docs.  Folks?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Dan Langille" <[email-masked]>
Date: Sat, 30 Aug 2003 10:59:43 -0400

On 30 Aug 2003 at 17:03, Guillaume LELARGE wrote:

> Le Samedi 30 Août 2003 14:33, Bruce Momjian a écrit :

> It sure is a really important question. A french team is in their way to do
> their own translation of the postgresql manual. It would be interesting if
> localized manuals could be integrated in the postgresql package.

I know the FreeBSD team does translations for their documentation.
Perhaps their methods could be used as a starting point.
--
Dan Langille : http://www.langille.org/

---

From: Guillaume LELARGE <[email-masked]>
Date: Sat, 30 Aug 2003 17:03:06 +0000

-- 
Guillaume <!-- http://absfr.tuxfamily.org/ -->.

---

From: "Viktor Vislobokov" <[email-masked]>
Date: 01 Sep 2003 16:06:10 +0600

> localized manuals could be integrated in the postgresql package.

May be, you create directory "sgml.rus" beside with english "sgml"? And
fix makefile for build Russian version too?

With best wishes,
Victor Vislobokov
Perm, Russia

---

From: Peter Eisentraut <[email-masked]>
Date: Mon, 1 Sep 2003 23:59:12 +0200 (CEST)

> I am not sure how we handle translations of the docs.  Folks?

The best thing we could offer is separate CVS modules that you can
manually combine with the main tree to take advantage of the build
infrastructure.  Keeping translated versions in the main tree is not
feasible.  The lag is too big, and our ability to supervise the process is
too limited.

-- 
Peter Eisentraut   [email-masked]