Subject: misleading text in postgresql-7.4.2-US.pdf: 37.2.1. Handling of Q uotation Marks

From: "Richardson, James P (MN65)" <[email-masked]>
Date: Fri, 10 Sep 2004 14:16:51 -0700

This section talks about escaping single quotes in the body of a PL/pgSQL
function. The text, as it appears in the PDF version, uses one double-quote
character (") where two single quotation character should appear. This cost
me a few hours to figure out. The web version does not have this problem.
This must be an artifact of the word processing software.
 
Regards,
Jim Richardson

---

From: "Mike Morris" <[email-masked]>
Date: Sat, 11 Sep 2004 18:11:54 -0700

Hi,

I'm relatively new to PG, having done some initial testing on Windows, and more recently 
setting up a Linux dev box... the goal being that I'm moving my small business towards 
being mostly an open source shop.

In getting more familiar with open source, it seems to me that documentation is usuallly the 
weakest point; there've been some products I suspect are great that I am not using yet 
because the docs are so bad.

I joined this list specifically to say, "Great work on the PostgreSQL documentation!" It's well 
organized, good english grammar & syntax, the works. It's commercial quality. I'm not a 
professional writer, but I do know that takes a lot of work.

Thanks!

MikeM

Mike Morris
The Music Place
1617 Willowhurst Avenue
San Jose, CA 95125
(408) 445-ARTS (2787)
------------------------------------
    Your Free Definition:
        Dictatorship (n): a form of government under which everything
        which is not prohibited is compulsory.
------------------------------------