Subject: Large objects through ODBS

From: Bojidar Mihajlov <[email-masked]>
Date: Tue, 30 Nov 2004 05:56:21 -0800 (PST)

Hi all!
I need to operate with large objects through ODBC in
C/C++ program. How can I do that?

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 30 Nov 2004 06:48:30 -0800

>C/C++ program. How can I do that?
Look at the contrib lo data type.

Sincerely,

Joshua D. Drake

>---------------------------(end of broadcast)---------------------------
>TIP 3: if posting/reading through Usenet, please send an appropriate
>      subscribe-nomail command to [email-masked] so that your
>      message can get through to the mailing list cleanly
>  
>

-- 
Command Prompt, Inc., home of Mammoth PostgreSQL - S/ODBC and S/JDBC
Postgresql support, programming shared hosting and dedicated hosting.
+1-503-667-4564 - [email-masked] - http://www.commandprompt.com
PostgreSQL Replicator -- production quality replication for PostgreSQL