Subject: timezone default

From: Josh Purinton <[email-masked]>
Date: Fri, 17 Sep 2004 17:06:21 -0400

According to
<http://www.postgresql.org/docs/current/static/datatype.html>,
'timestamp' defaults to 'timestamp with time zone'. But that page also
lists 'timestamp' an alias for 'timestamp without time zone'.

Something's not right.

-- 
Josh Purinton

---

From: Tom Lane <[email-masked]>
Date: Sat, 18 Sep 2004 11:29:49 -0400

> lists 'timestamp' an alias for 'timestamp without time zone'.

Good catch.  Table 8-9 has the brackets in the right places, but it
looks like we missed updating table 8-1.

			regards, tom lane