Subject: Typo in Create Database Synopsis

From: "David G. Johnston" <[email-masked]>
Date: Tue, 31 May 2016 10:29:17 -0400

The second closing bracket after "connlimit" should be moved after
"istemplate ]"

The IS_TEMPLATE option can be prefixed by "WITH" when used alone.

i.e., create database newdb with is_template false;

David J.

---

From: Tom Lane <[email-masked]>
Date: Tue, 31 May 2016 11:52:18 -0400

> The second closing bracket after "connlimit" should be moved after

Hm, yeah, somebody fat-fingered that.  Will fix, thanks.

			regards, tom lane

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs