Subject: Brazilian Portuguese

From: Flavio Henrique Araque Gurgel <[email-masked]>
Date: Tue, 17 Mar 2009 08:56:47 -0300 (BRT)

Hi all 

I have seen that the thread bellow has no updates since last year. 
I'm very interested in helping to update the Brazilian Portuguese translation of the PostgreSQL manual. 
How can I start doing that, is there someone coordinating efforts? Today I found some incomplete translation for the version 8.2. 

Thanks 
Flavio 

2008/11/24  <diego(dot)gil(at)maipucinos(dot)com(dot)ar>: 
> 
> 
> 
> 
> On Mon 24/11/08 15:18 , "Emanuel CALVO FRANCO" postgres(dot)arg(at)gmail(dot)com sent: 
> 
> 2008/11/24 Joshua D. Drake <jd(at)commandprompt(dot)com>: 
>> Hello, 
>> 
>> It appears that there is significant enough interest in at least two 
>> translations that perhaps we should have a translations team? The idea 
>> would be to have a couple of English, Portuguese and Spanish project 
>> members become a "team" that would help coordinate releases of the 
>> different languages. 
>> 
>> What do you guys think? 
>> 
>> Sincerely, 
>> 
>> Joshua D. Drake

---

From: Euler Taveira de Oliveira <[email-masked]>
Date: Tue, 17 Mar 2009 13:59:13 -0300

> How can I start doing that, is there someone coordinating efforts? Today I found some incomplete translation for the version 8.2.
The pt-br translation efforts are discussed in [1]. If you're interested
please join us. We have a guide to help new translators in [2]. The current
translation are located in our svn [3].

[1] https://listas.postgresql.org.br/cgi-bin/mailman/listinfo/pgbr-dev
[2] https://www.postgresql.org.br/pgdoc
[3] http://svn.postgresql.org.br/viewsvn/doc/

-- 
  Euler Taveira de Oliveira
  http://www.timbira.com/