Subject: fixed doc bug in sepgsql.sgml

From: Susanne Ebrecht <[email-masked]>
Date: Sat, 02 Apr 2011 09:24:28 +0200

Hello,

by accident we recognised that the author of sepgsql.sgml
used < and > instead of &lt; and &gt;

I just fixed it and here is the patch.

Susanne

-- 
Susanne Ebrecht - 2ndQuadrant
PostgreSQL Development, 24x7 Support, Training and Services
www.2ndQuadrant.com

diff --git a/doc/src/sgml/sepgsql.sgml b/doc/src/sgml/sepgsql.sgml
index 21b46de..589fe79 100644
--- a/doc/src/sgml/sepgsql.sgml
+++ b/doc/src/sgml/sepgsql.sgml
@@ -105,7 +105,7 @@ $ initdb
 $ vi $PGDATA/postgresql.conf
 $ for DBNAME in template0 template1 postgres; do
   postgres --single -F -O -c exit_on_error=true $DBNAME \
-      < /usr/local/pgsql/share/contrib/sepgsql.sql > /dev/null
+      &lt; /usr/local/pgsql/share/contrib/sepgsql.sql &gt; /dev/null
   done
 </screen>

---

From: Heikki Linnakangas <[email-masked]>
Date: Sat, 02 Apr 2011 17:09:49 +0300

> I just fixed it and here is the patch.

Committed, and I also fixed one case of that in pg_basebackup docs.

-- 
   Heikki Linnakangas
   EnterpriseDB   http://www.enterprisedb.com