Subject: document about pg_ctl kill

From: Fujii Masao <[email-masked]>
Date: Thu, 28 Apr 2011 14:30:15 +0900

Hi,

pg_ctl kill requires signal name and process ID, but they are enclosed in
brackets in the document as follows.

    pg_ctl kill [signal_name] [process_id]
    http://developer.postgresql.org/pgdocs/postgres/app-pg-ctl.html

Should we remove those brackets? The attached patch does that.

Regards,

-- 
Fujii Masao
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center

---

From: Heikki Linnakangas <[email-masked]>
Date: Thu, 28 Apr 2011 12:59:14 +0300

> Should we remove those brackets? The attached patch does that.

Yes. Thanks, applied.

-- 
   Heikki Linnakangas
   EnterpriseDB   http://www.enterprisedb.com