Subject: [PATCH] Fix discrepancy in hstore_to_json_loose documentation

From: Marti Raudsepp <[email-masked]>
Date: Wed, 10 Apr 2013 15:36:43 +0300

Hi list,

I was checking out the new JSON features coming in 9.3, really cool stuff!

I noticed a small discrepancy in the documentation, the
"hstore_to_json_loose" example uses hstore_to_json() by accident.

Patch attached.

Regards,
Marti

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Andrew Dunstan <[email-masked]>
Date: Wed, 10 Apr 2013 09:23:21 -0400

> "hstore_to_json_loose" example uses hstore_to_json() by accident.

Thanks, will fix.

cheers

andrew