Subject: Encoding change actually works)

From: [email-masked]
Date: Mon, 27 Jun 2016 08:24:24 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/9.4/static/sql-createdatabase.html
Description:

https://www.postgresql.org/docs/9.4/static/sql-createdatabase.html  

Says:
CREATE DATABASE music ENCODING &#39;LATIN1&#39; TEMPLATE template0;

that did not work.   Whereas:

CREATE DATABASE music ENCODING &#39;LATIN1&#39; TEMPLATE template0 LC_COLLATE=&#39;C&#39;
LC_CTYPE=&#39;C&#39;;

sure DOES seem to work.

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Peter Eisentraut <[email-masked]>
Date: Thu, 2 Feb 2017 15:00:29 -0500

> CREATE DATABASE music ENCODING &#39;LATIN1&#39; TEMPLATE template0 LC_COLLATE=&#39;C&#39;

How about the attached patch with some refreshed examples?

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services