Subject: the the

From: "Erik Rijkers" <[email-masked]>
Date: Mon, 4 May 2015 22:48:35 +0200

typos: 2x the the

--- doc/src/sgml/func.sgml.orig	2015-05-04 21:38:54.558334172 +0200
+++ doc/src/sgml/func.sgml	2015-05-04 21:39:17.238883916 +0200
@@ -17054,7 +17054,7 @@
         <parameter>internal_id</parameter> <type>oid</type>
        </entry>
        <entry>
-        Create a replication origin with the the passed in external
+        Create a replication origin with the passed in external
         name, and create an internal id for it.
        </entry>
       </row>

--- src/backend/replication/logical/origin.c.orig	2015-05-04 21:39:30.063621404 +0200
+++ src/backend/replication/logical/origin.c	2015-05-04 21:39:42.861354091 +0200
@@ -798,7 +798,7 @@
  * that originated at the LSN remote_commit on the remote node was replayed
  * successfully and that we don't need to do so again. In combination with
  * setting up replorigin_sesssion_origin_lsn and replorigin_sesssion_origin that ensures we
- * won't loose knowledge about that after a crash if the the transaction had a
+ * won't loose knowledge about that after a crash if the transaction had a
  * persistent effect (think of asynchronous commits).
  *
  * local_commit needs to be a local LSN of the commit so that we can make sure

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Peter Eisentraut <[email-masked]>
Date: Mon, 04 May 2015 20:41:28 -0400

> typos: 2x the the

Fixed, thanks.