Subject: Typo in 8.0 release notes

From: Bruno Wolff III <[email-masked]>
Date: Sat, 20 Nov 2004 15:07:05 -0600

In "E.1.2. Migration to version 8.0" the folowing paragraph appears to use
"one less than the current year" when it should be "one less than the correct
year" based on later comments about that fix.

The extract() function (also called date_part) now returns the proper year for
BC dates. It previously returned one less than the current year. The function
now also returns the proper values for millennium and century.

---

From: Tom Lane <[email-masked]>
Date: Sat, 20 Nov 2004 16:44:59 -0500

> year" based on later comments about that fix.

Yeah, I think you're right.  Change made.

			regards, tom lane