Subject: Spelling Mistake

From: PG Doc comments form <[email-masked]>
Date: Wed, 18 May 2022 03:02:04 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/14/tutorial-sql-intro.html
Description:

Hello, 

I was going through the docs, and on page:

https://www.postgresql.org/docs/current/tutorial-sql-intro.html

the first code block is as shown:

$ cd .../src/tutorial
$ make

There are 3 periods instead of 2 which I believe is incorrect. 

Hope this is helpful and thanks for all your work!

Kind regards, 
James

---

From: Michael Paquier <[email-masked]>
Date: Wed, 18 May 2022 18:23:58 +0900

> There are 3 periods instead of 2 which I believe is incorrect. 

It seems to me that those three periods refer to the root path of the
source tree that you'd need to type by yourself to reach it.
--
Michael

---

From: Rajakavitha Kodhandapani <[email-masked]>
Date: Wed, 18 May 2022 15:07:36 +0530

> There are 3 periods instead of 2 which I believe is incorrect.

Also, as mentioned in the conventions
<https://www.postgresql.org/docs/current/notation.html>

"The following conventions are used in the synopsis of a command: brackets (
[ and ]) indicate optional parts. Braces ({ and }) and vertical lines (|)
indicate that you must choose one alternative. Dots (...) mean that the
preceding element can be repeated. All other symbols, including
parentheses, should be taken literally."

Regards,
Rajie

---

From: James Douitsis <[email-masked]>
Date: Wed, 18 May 2022 08:30:13 -0400

Ahh of course, my apologies. Thank you for the response! 

Kind regards,
James

> On May 18, 2022, at 5:37 AM, Rajakavitha Kodhandapani <[email-masked]> wrote:
> 
> 
> "The following conventions are used in the synopsis of a command: brackets ([ and ]) indicate optional parts. Braces ({ and }) and vertical lines (|) indicate that you must choose one alternative. Dots (...) mean that the preceding element can be repeated. All other symbols, including parentheses, should be taken literally."
> 
> 
> 
> Regards,
> Rajie
> 
>

---

From: James Douitsis <[email-masked]>
Date: Wed, 18 May 2022 08:30:28 -0400

Kind regards,
James

> On May 18, 2022, at 5:24 AM, Michael Paquier <[email-masked]> wrote:
>