Subject: Re: disabling OIDs?

From: "Mark Dexter" <[email-masked]>
Date: Mon, 13 Dec 2004 09:19:37 -0800

For what it's worth, OIDs are required if you ever want to use
updateable cursors with the ODBC driver.  We discovered this the hard
way.  Mark Dexter

---

From: Josh Berkus <[email-masked]>
Date: Tue, 14 Dec 2004 21:26:43 -0800

Mark,

> updateable cursors with the ODBC driver.  We discovered this the hard

Well, that would be something to fix in the ODBC driver ... file a bug, eh?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco