Subject: Quick fix on catalogs.sgml

From: Guillaume Lelarge <[email-masked]>
Date: Sat, 18 Jun 2016 00:14:32 +0200

Hey,

On catalogs.sgml, there is a:

<title><structname>pg_inherits</> Columns</title>

instead of

<title><structname>pg_init_privs</> Columns</title>

in the pg_init_privs section.

The attached patch fixes this.

Thanks.

Regards.

-- 
Guillaume.
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com
diff --git a/doc/src/sgml/catalogs.sgml b/doc/src/sgml/catalogs.sgml
index 7dc7d1f..e49e489 100644
--- a/doc/src/sgml/catalogs.sgml
+++ b/doc/src/sgml/catalogs.sgml
@@ -3819,7 +3819,7 @@
   </para>
 
   <table>
-   <title><structname>pg_inherits</> Columns</title>
+   <title><structname>pg_init_privs</> Columns</title>
 
    <tgroup cols="4">
     <thead>

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Tom Lane <[email-masked]>
Date: Fri, 17 Jun 2016 18:24:08 -0400

> The attached patch fixes this.

Pushed, thanks.

			regards, tom lane