Subject: Key word table update for SQL:2008

From: Peter Eisentraut <[email-masked]>
Date: Wed, 26 Nov 2008 10:43:16 +0200

I was planning to update the key words table 
(http://developer.postgresql.org/pgdocs/postgres/sql-keywords-appendix.html) 
for SQL:2008 and was wondering whether there is interest in keeping the 
SQL-92 through SQL:2003 columns.  It might look a bit overloaded then.

Comments?

---

From: Tom Lane <[email-masked]>
Date: Wed, 26 Nov 2008 08:33:17 -0500

> Comments?

Perhaps the most useful thing would be to keep SQL-92 and latest, so
as to show the "full range" in what's been reserved or not in different
spec revisions.

			regards, tom lane