Subject: startup or start-up

From: Magnus Hagander <[email-masked]>
Date: Fri, 5 Mar 2010 18:32:01 +0100

The psql man page refers to psqlrc as both "startup file" and
"start-up file". Which is the proper form to use?

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Tom Lane <[email-masked]>
Date: Fri, 05 Mar 2010 16:15:00 -0500

> "start-up file". Which is the proper form to use?

start-up is more formal, but I wouldn't say that startup is incorrect.
Doesn't matter too much IMO.

			regards, tom lane