Subject: Possible error in 8 beta documentation "basics.sql" > "basics.source"

From: Stony Grunow <[email-masked]>
Date: Mon, 30 Aug 2004 01:42:02 +0200

First, thanks for the docs. They have been very helpful

In section 2.1 Introduction, I read

$ cd ..../src/tutorial
$ psql -s mydb
...
mydb=> \i basics.sql

Specifically, when I typed in "\i basics.sql" I got the error

basics.sql: No such file or directory

when I typed in "\i basics.source" it seemed to work.

I believe the docs should be changed from "\i basics.sql" to "\i 
basics.source"

hope this was helpful

thanks
stony

---

From: Tom Lane <[email-masked]>
Date: Mon, 30 Aug 2004 12:31:56 -0400

> I believe the docs should be changed from "\i basics.sql" to "\i 

No, that would be wrong.  However it does seem like a good idea to
transpose the directions in the README file into the SGML docs ...
you evidently missed the need to "make" the tutorial files.

			regards, tom lane