Subject: role hierarchy

From: ali haghighat <[email-masked]>
Date: Mon, 20 Apr 2009 12:19:20 +0430

hi

does postgresql support role hierarchy and how?
does child inherit parent permissions?how?

thanks in advance

---

From: Peter Eisentraut <[email-masked]>
Date: Mon, 20 Apr 2009 17:20:34 +0300

> does child inherit parent permissions?how?

You can configure that in some detail.  All of the options you describe are 
supported.  Start by reading the docs:

http://www.postgresql.org/docs/8.3/interactive/sql-grant.html