Subject: v10 changes to pg_ctl --wait

From: PG Doc comments form <[email-masked]>
Date: Tue, 23 Jan 2018 09:37:23 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/devel/static/app-pg-ctl.html
Description:

The docs for --wait still say:

"When waiting for startup, pg_ctl repeatedly attempts to connect to the
server."

I believe it's been changed to examine  postmaster.pid instead (thanks
Tom!).

---

From: Tom Lane <[email-masked]>
Date: Tue, 23 Jan 2018 12:29:48 -0500

> I believe it's been changed to examine  postmaster.pid instead (thanks

Missed that --- will fix, thanks for noticing!

			regards, tom lane