Subject: Documentation cross reference from copy to \copy

From: Jeff Janes <[email-masked]>
Date: Fri, 10 Aug 2012 09:24:06 -0700

Where the SQL COPY command warns us not to confuse it with \copy, a
link to \copy would be useful.  The attached patch implements that,
but I'm not sure it does so in the preferred way.

Thanks,

Jeff

---

From: Tom Lane <[email-masked]>
Date: Sat, 11 Aug 2012 13:49:20 -0400

> but I'm not sure it does so in the preferred way.

It seems reasonable from here.  I thought at first that it might break
the man-page output, but AFAICT there is no effect on that.

			regards, tom lane