Subject: The type of ssl_renegotiation_limit

From: Fujii Masao <[email-masked]>
Date: Wed, 17 Mar 2010 11:28:58 +0900

Hi,

http://developer.postgresql.org/pgdocs/postgres/runtime-config-connection.html#RUNTIME-CONFIG-CONNECTION-SECURITY

> ssl_renegotiation_limit (int)

It's described that the type of ssl_renegotiation_limit is "int".
Though it's not apparent error, we should use "integer" rather than
"int". In the description of other parameters, "integer" has been
used. Here is the patch.

Regards,

-- 
Fujii Masao
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 17 Mar 2010 19:04:12 +0100

> "int". In the description of other parameters, "integer" has been

You are right, of course. Applied, thanks!

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/