Subject: Inaccuracy in fe-protocol3.c

From: Dmitry Igrishin <[email-masked]>
Date: Wed, 15 Jun 2016 12:21:41 +0300

Hi,
https://github.com/postgres/postgres/blob/master/src/interfaces/libpq/fe-protocol3.c#L166
says "ERROR messages are displayed using the notice processor".
But actually "ERROR messages are handled using the notice receiver".

-- 
// Dmitry.

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 2 Aug 2016 22:37:17 -0400

> But actually "ERROR messages are handled using the notice receiver".

Fixed

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services