Subject: pgsql: Update High Availability docs.

From: [email-masked] (Heikki Linnakangas)
Date: Fri, 28 May 2010 14:03:31 +0000 (UTC)

Log Message:
-----------
Update High Availability docs. Clarify terms master/primary standby/slave,
move two paragraphs that apply to log shipping in general from the
"Alternative method for log shipping" section to the earlier sections.
Add varname tags where missing. Some small wording changes.

Modified Files:
--------------
    pgsql/doc/src/sgml:
        high-availability.sgml (r1.68 -> r1.69)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/high-availability.sgml?r1=1.68&r2=1.69)

---

From: Fujii Masao <[email-masked]>
Date: Sat, 29 May 2010 11:34:14 +0900

> Log Message:

Thanks for the document update.

I found typos:

diff --git a/doc/src/sgml/high-availability.sgml
b/doc/src/sgml/high-availability.sgml
index de7d3a0..cbb4515 100644
--- a/doc/src/sgml/high-availability.sgml
+++ b/doc/src/sgml/high-availability.sgml
@@ -714,7 +714,7 @@ trigger_file = '/path/to/trigger_file'

    <para>
     If you're using a WAL archive, its size can be minimized using
-    the <varname>restartpoint_command</> option to remove files that are no
+    the <varname>restartpoint_command</> option to remove files that are
     no longer required by the standby server. Note however, that if you're
     using the archive for backup purposes, you need to retain files needed
     to recover from at least the latest base backup, even if they're no
@@ -1089,7 +1089,7 @@ if (!triggered)
    <para>
     It is also possible to implement record-based log shipping using this
     alternative method, though this requires custom development, and changes
-    will still only becomes visible to hot standby queries after a full WAL
+    will still only become visible to hot standby queries after a full WAL
     file has been shipped.
    </para>

Regards,

-- 
Fujii Masao
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center

---

From: Heikki Linnakangas <[email-masked]>
Date: Sat, 29 May 2010 12:01:48 +0300

> I found typos:

Thanks, fixed.

-- 
   Heikki Linnakangas
   EnterpriseDB   http://www.enterprisedb.com