Subject: Confusing sentence regarding Python example

From: Thom Brown <[email-masked]>
Date: Sat, 4 Jun 2011 14:36:57 +0100

Hi,

The docs reference an example "above" which doesn't exist:
http://www.postgresql.org/docs/current/static/plpython-data.html#AEN52431

It says that it would return the wrong answer for null inputs, but
then gives an example where it handles that.  Is something missing
here?

-- 
Thom Brown
Twitter: @darkixion
IRC (freenode): dark_ixion
Registered Linux user: #516935

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Peter Eisentraut <[email-masked]>
Date: Sat, 04 Jun 2011 23:40:41 +0300

> then gives an example where it handles that.  Is something missing

Fixed.  It was a leftover from an earlier version that was organized
differently.

---

From: Thom Brown <[email-masked]>
Date: Sun, 5 Jun 2011 01:04:14 +0100

> Fixed.  It was a leftover from an earlier version that was organized

Thanks