Subject: Small patch for "CREATE TRIGGER" documentation

From: Ian Lawrence Barwick <[email-masked]>
Date: Thu, 7 Mar 2013 09:27:06 +0900

I found this sentence somewhat confusing:

"It is possible for a column's value to change even when the trigger
is not fired,"

http://www.postgresql.org/docs/devel/static/sql-createtrigger.html#SQL-CREATETRIGGER-NOTES

More precise would be something along the lines "It is possible that
changes to the
column's value will not cause the trigger to be fired".

The attached patch hopefully rewords the entire paragraph for clarity.

Regards

Ian Barwick

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Robert Haas <[email-masked]>
Date: Fri, 8 Mar 2013 15:33:39 -0500

> The attached patch hopefully rewords the entire paragraph for clarity.

I guess I prefer the current version, personally.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company