Subject: Comments on commit regarding checksums (2266db39)

From: Jeff Davis <[email-masked]>
Date: Mon, 18 Mar 2013 17:52:50 -0700

2PC state files actually are protected by CRC32 (see EndPrepare()), and
so is pg_control (which is not mentioned).

If we want to be thorough, it might be worth mentioning that we expect
filesystem metadata to not be corrupted/lost, either.

Regards,
	Jeff Davis

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Simon Riggs <[email-masked]>
Date: Tue, 19 Mar 2013 08:59:15 +0000

> filesystem metadata to not be corrupted/lost, either.

Added separate comments for each point.

-- 
 Simon Riggs                   http://www.2ndQuadrant.com/
 PostgreSQL Development, 24x7 Support, Training & Services