Subject: doc: Fix sentences with missing period

From: Daisuke Higuchi <[email-masked]>
Date: Sun, 4 Jan 2026 11:06:45 +0900

Hi

I found some sentences with a missing period ".", so I attach the patch for
this.

Regards.

---

From: Robert Treat <[email-masked]>
Date: Sun, 4 Jan 2026 01:08:37 -0500

On Sat, Jan 3, 2026 at 9:07 PM Daisuke Higuchi
<[email-masked]> wrote:
>
> Hi
>
> I found some sentences with a missing period ".", so I attach the patch for this.
>

+1 from me, although probably could be a single patch file if you find
something similar in the future.

Robert Treat
https://xzilla.net

---

From: David Rowley <[email-masked]>
Date: Sun, 4 Jan 2026 21:16:26 +1300

> something similar in the future.

Pushed as a single patch. The config.sgml one was new to v18, the
other was very old.

Thanks.

David