Subject: Minor docs patch for pg_basebackup

From: Joshua Tolley <[email-masked]>
Date: Mon, 24 Mar 2014 09:17:26 -0600

I took a minor dislike to the wordsmithing in pg_basebackups docs page. Patch
attached.

--
Joshua Tolley / eggyknap
End Point Corporation
http://www.endpoint.com
diff --git a/doc/src/sgml/ref/pg_basebackup.sgml b/doc/src/sgml/ref/pg_basebackup.sgml
index ede68db..6ce0c8c 100644
--- a/doc/src/sgml/ref/pg_basebackup.sgml
+++ b/doc/src/sgml/ref/pg_basebackup.sgml
@@ -41,9 +41,9 @@ PostgreSQL documentation
 
   <para>
    <application>pg_basebackup</application> makes a binary copy of the database
-   cluster files, while making sure the system is automatically put in and
+   cluster files, while making sure the system is put in and
    out of backup mode automatically. Backups are always taken of the entire
-   database cluster, it is not possible to back up individual databases or
+   database cluster; it is not possible to back up individual databases or
    database objects. For individual database backups, a tool such as
    <xref linkend="APP-PGDUMP"> must be used.
   </para>

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 25 Mar 2014 11:19:02 +0100

> I took a minor dislike to the wordsmithing in pg_basebackups docs page.

Thanks, applied.

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/