Subject: A4 pdf points to 11.5 instead of 11.6

From: "William Sescu (Suva)" <[email-masked]>
Date: Tue, 19 Nov 2019 08:09:37 +0000

Hello

If I download the A4 pdf of the version 11, it says 11.5 documentation.

https://www.postgresql.org/docs/manuals/

However, it should contain the 11.6 documentation. Shouldn't it?

Cheers
William

William Sescu | Oracle/PostgreSQL DBA | MAA 12c OCM
Suva | Rösslimattstrasse 39 | 6005 Luzern

________________________________

Disclaimer:

Diese Nachricht und ihr eventuell angehängte Dateien sind nur für den Adressaten bestimmt. Sie kann vertrauliche oder gesetzlich geschützte Daten oder Informationen beinhalten. Falls Sie diese Nachricht irrtümlich erreicht hat, bitten wir Sie höflich, diese unter Ausschluss jeglicher Reproduktion zu löschen und die absendende Person zu benachrichtigen. Danke für Ihre Hilfe.

This message and any attached files are for the sole use of the recipient named above. It may contain confidential or legally protected data or information. If you have received this message in error, please delete it without making any copies whatsoever and notify the sender. Thank you for your assistance.

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 19 Nov 2019 09:34:12 +0100

> On 19 Nov 2019, at 09:09, William Sescu (Suva) <[email-masked]> wrote:

> However, it should contain the 11.6 documentation. Shouldn’t it?

It indeed should.  Looking at the other versions, none of the PDFs have been
rebuilt for the latest minor releases.

Bringing this to -www since it's likely to be an infrastructure issue rather
than a docs issue.

cheers ./daniel

---

From: "William Sescu (Suva)" <[email-masked]>
Date: Tue, 19 Nov 2019 08:50:21 +0000

>It indeed should.  Looking at the other versions, none of the PDFs have been rebuilt for the latest minor releases.

>Bringing this to -www since it's likely to be an infrastructure issue rather than a docs issue.

>cheers ./daniel

Thanks Daniel. Indeed. All other pdf's seem to have the same issue.

Disclaimer:

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 19 Nov 2019 09:50:30 +0100

> Bringing this to -www since it's likely to be an infrastructure issue

They were rebuilt and pushed, but it seems the job that deployed them
failed and that whomever ran it didn't notice the error :/

I've force-deployed it now, so the new PDFs will appear as soon as the
caches have expired.

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>

---

From: "William Sescu (Suva)" <[email-masked]>
Date: Tue, 19 Nov 2019 13:22:24 +0000

Thank you Magnus.

Now I see the correct pdf.

Cheers, William

From: Magnus Hagander <[email-masked]>
Sent: Dienstag, 19. November 2019 09:51
To: Daniel Gustafsson <[email-masked]>
Cc: Sescu William (SW0) <[email-masked]>; PostgreSQL WWW <[email-masked]>; [email-masked]; Dave Page <[email-masked]>
Subject: Re: A4 pdf points to 11.5 instead of 11.6

On Tue, Nov 19, 2019 at 9:34 AM Daniel Gustafsson <[email-masked]<mailto:[email-masked]>> wrote:
> On 19 Nov 2019, at 09:09, William Sescu (Suva) <[email-masked]<mailto:[email-masked]>> wrote:

They were rebuilt and pushed, but it seems the job that deployed them failed and that whomever ran it didn't notice the error :/

I've force-deployed it now, so the new PDFs will appear as soon as the caches have expired.

--
 Magnus Hagander
 Me: https://www.hagander.net/<http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/<http://www.redpill-linpro.com/>

Disclaimer: