Subject: J.2. Tool Sets/Appendix J. Documentation missing package

From: PG Doc comments form <[email-masked]>
Date: Thu, 04 Jan 2018 14:09:11 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/0.0/static/docguide-toolsets.html
Description:

In J.2.3 Debian Packages

"docbook" and "dbtopub" missed in  install command.

make world works after above to package installed.

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 5 Jan 2018 13:18:03 -0500

> Page: https://www.postgresql.org/docs/0.0/static/docguide-toolsets.html

Which version of the documentation is this referring to?

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 5 Jan 2018 22:38:11 +0100

> Which version of the documentation is this referring to?

The 0.0 in the URL means it's the devel version of the docs. Theres a bug
that prints it as 0.0 instead of 'devel' it seems.

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 5 Jan 2018 16:53:47 -0500

On 1/5/18 16:38, Magnus Hagander wrote:
> On Fri, Jan 5, 2018 at 7:18 PM, Peter Eisentraut
> <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     <https://www.postgresql.org/docs/0.0/static/docguide-toolsets.html>
> 
> The 0.0 in the URL means it's the devel version of the docs.

In which case it is correct that "docbook" is not listed.

epub isn't really an official format, and it's not mentioned anywhere
else in that chapter, so it would be strange to just list it in the
Debian section.