Subject: small fix for pgprewarm.sgml

From: Josh Kupershmidt <[email-masked]>
Date: Wed, 26 Aug 2015 19:12:28 -0400

Attached is a small grammar fix for the pg_prewarm doc page.

Josh
diff --git a/doc/src/sgml/pgprewarm.sgml b/doc/src/sgml/pgprewarm.sgml
new file mode 100644
index 2989ac3..c090401
*** a/doc/src/sgml/pgprewarm.sgml
--- b/doc/src/sgml/pgprewarm.sgml
*************** pg_prewarm(regclass, mode text default '
*** 50,59 ****
     using <literal>buffer</literal> &mdash; will likely result in lower-numbered
     blocks being evicted as higher numbered blocks are read in.  Prewarmed data
     also enjoys no special protection from cache evictions, so it is possible
!    for other system activity may evict the newly prewarmed blocks shortly after
!    they are read; conversely, prewarming may also evict other data from cache.
!    For these reasons, prewarming is typically most useful at startup, when
!    caches are largely empty.
    </para>
   </sect2>
  
--- 50,59 ----
     using <literal>buffer</literal> &mdash; will likely result in lower-numbered
     blocks being evicted as higher numbered blocks are read in.  Prewarmed data
     also enjoys no special protection from cache evictions, so it is possible
!    that other system activity may evict the newly prewarmed blocks shortly
!    after they are read; conversely, prewarming may also evict other data from
!    cache. For these reasons, prewarming is typically most useful at startup,
!    when caches are largely empty.
    </para>
   </sect2>

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 31 Aug 2015 14:08:15 +0200

> Attached is a small grammar fix for the pg_prewarm doc page.
Applied, thanks.

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/