Subject: Git is not an acronym

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 10 Jun 2021 13:40:40 +0200

Commit 651377933e031 cleaned up references to CVS replacing them with Git.
Replacing CVS with Git in acronyms.sgml seems a bit incorrect though as Git
isn't an acronym (but CVS is, hence the original item replaced).  We also never
refer to Git with <acronym /> tags.  The attached removes Git from the acronyms
page.

--
Daniel Gustafsson		https://vmware.com/

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Thu, 10 Jun 2021 09:03:57 -0400

> refer to Git with <acronym /> tags.  The attached removes Git from the acronyms

According to the README[1] and reference in the Wikipedia page that our
docs point too, "git" can be an acronym based on context. I don't think
it's harmful to leave it in.

Jonathan

[1] https://github.com/git/git/blob/master/README.md

---

From: Dave Cramer <[email-masked]>
Date: Thu, 10 Jun 2021 09:08:16 -0400

> it's harmful to leave it in.

Doesn't seem like a nit worth picking to me either.

Dave

---

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 10 Jun 2021 15:34:11 +0200

> On 10 Jun 2021, at 15:03, Jonathan S. Katz <[email-masked]> wrote:
> 

Not harmful, but an acronym which we explain with the acronym itself doesn't
seem like helpful use of page real-estate.

---

From: Marc Millas <[email-masked]>
Date: Thu, 10 Jun 2021 16:05:54 +0200

you mean something like Gnu s Not Unix ?

Marc MILLAS
Senior Architect
+33607850334
www.mokadb.com

---

From: "Douglas A. Whitfield" <[email-masked]>
Date: Thu, 10 Jun 2021 14:49:18 -0500

> seem like helpful use of page real-estate.

Perhaps I am missing something. The two acronyms offered appear to be:

"global information tracker": you're in a good mood, and it actually
works for you. Angels sing, and a light suddenly fills the room.
"goddamn idiotic truckload of sh*t": when it breaks

I don't personally care all that much whether it stays or goes at
present, but again, perhaps I am missing something.