Subject: Error in xindex.sgml

From: Guillaume Lelarge <[email-masked]>
Date: Sun, 1 May 2016 17:18:53 +0200

Hi,

While updating the translation to the latest minor releases, I found this
in xindex.sgml:

   <table tocentry="1" id="xindex-brin-support-table">
    <title>GIN Support Functions</title>

Shouldn't this be "BRIN Support Functions"?

Patch attached (for 9.5 and master).

Regards.

-- 
Guillaume.
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com
diff --git a/doc/src/sgml/xindex.sgml b/doc/src/sgml/xindex.sgml
index e6ceb16..9e412ed 100644
--- a/doc/src/sgml/xindex.sgml
+++ b/doc/src/sgml/xindex.sgml
@@ -652,7 +652,7 @@
   </para>
 
    <table tocentry="1" id="xindex-brin-support-table">
-    <title>GIN Support Functions</title>
+    <title>BRIN Support Functions</title>
     <tgroup cols="3">
      <thead>
       <row>

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Guillaume Lelarge <[email-masked]>
Date: Mon, 2 May 2016 09:49:13 +0200

Le 2 mai 2016 3:39 AM, "Peter Eisentraut" <[email-masked]>
a écrit :
>
> On 05/01/2016 11:18 AM, Guillaume Lelarge wrote:
> > While updating the translation to the latest minor releases, I found
> > this in xindex.sgml:
> >
> fixed

Thanks.